Gå till innehåll
The Grand Bark

SvS-klienten öppnar VLC, wtf?

Recommended Posts

Vet inte om det är rätt forum men provar.

 

När jag går in på supportfliken i pokerklienten och trycker på knapparna för historik, kundservice etc, så öppnas VLC istf FF. Har provat att avinstallera och installera på nytt men det hjälper inte.

 

Detta är på min stationära burk m Vista Premium (har alltså funkat tidigare, började strula runt årsskiftet), på min bärbara funkar det utmärkt.

 

Någon som känner igen det?

Tips?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vet inte om det är rätt forum men provar.

 

När jag går in på supportfliken i pokerklienten och trycker på knapparna för historik, kundservice etc, så öppnas VLC istf FF. Har provat att avinstallera och installera på nytt men det hjälper inte.

 

Detta är på min stationära burk m Vista Premium (har alltså funkat tidigare, började strula runt årsskiftet), på min bärbara funkar det utmärkt.

 

Någon som känner igen det?

Tips?

 

har du typ installerat Safari webläsare på datorn? Isåfall kan det vara av den anledningen. Jag gjorde nämligen det misstagen för några månader sen, och efter det fungerade det inte att öpnna hh igen, ominstallation av klienten hjälpte inte heller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Klockren analys, installerade Safari i december för att alt.checka websidor.

Räcker det att avinstallera Safari?

 

Nej för mig räckte det tyvärr inte. Och svs kunde inte hjälpa mig heller, så jag var utan hh i flera månader tills jag till slut omformaterade datorn. Dock är det en bökig lösning på ditt problem, men jag tror dock att det i nuläget är din enda lösning. Jag vet inga andra som haft samma problem, så jag har inga andra lösningar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Enklast måste väl vara att avinstallera VLC först och sedan se vad som händer?

Kan ju vara så att någon sorts fil är accossierad att öppnas med VLC?

 

Jag har testat det och SvS fungerar då som det ska, men jag vill ju även använda VLC.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då har du troligtvis valt att VLC ska spela upp just det filformat som SvS använder sig av på sin sida...

 

Om du installerar VLC igen.. och samma sak händer.. kolla då i egenskaper i VLC vad formatet heter och sen kan du välja i inställningarna till VLC att den inte ska spela upp detta format.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Då har du troligtvis valt att VLC ska spela upp just det filformat som SvS använder sig av på sin sida...

 

Om du installerar VLC igen.. och samma sak händer.. kolla då i egenskaper i VLC vad formatet heter och sen kan du välja i inställningarna till VLC att den inte ska spela upp detta format.

 

Jag har inte valt något själv alls. Himmler hade ju haft samma strul efter installation av Safari, verkar som där problemet började. Innan har det gått som tåget.

 

Men visst ska jag kolla i inställningarna, tack.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kika där: http://wiki.pomona.edu/bin/view/FAQ/VideoLanClient#How_do_I_make_video_files_open_a

så inte nån konstig filtyp är associerad med vlc tex .html .xsl .xml

 

 

http://www.ccleaner.com/

kan vara värt en test också att fixa sånt där....

 

CCcleaner var det första jag tänkte på, ska prova det.

Tack för länken, Brainy!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Troligen har Firefox tappat kopplingen som standardläsare. När du startar, välj menyn Tools > options (verktyg > alternativ). Välj fliken advanced (avancerad) och General så bör du längst ner ha en bockruta för "always check if firefox is your default browser". Du har även en "check now" knapp. Bocka i och klicka för att återställa kopplingen.

 

Detta är för version 3 men bör vara liknande i tidigare versioner.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Annars det du gör är att du kolla upp vilken extension som filen du öppnar har t.ex .xml / .htm osv...

 

Sen gör du så här öppna en valfri mapp t.ex Mina Dokument sen väljer du Verktyg -> Mappalternativ

 

Sen väljer du fliken filtyper, sen där inne letar du reda på din filtyp ".xml" och ändrar sen från VLC till firefox.

 

Hoppas de hjälper.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Troligen har Firefox tappat kopplingen som standardläsare. När du startar, välj menyn Tools > options (verktyg > alternativ). Välj fliken advanced (avancerad) och General så bör du längst ner ha en bockruta för "always check if firefox is your default browser". Du har även en "check now" knapp. Bocka i och klicka för att återställa kopplingen.

 

Detta är för version 3 men bör vara liknande i tidigare versioner.

 

Det där lät ju som en alldeles för enkel lösning på mitt problem men det fungerade faktiskt.

 

Tack Loveless :h: och alla andra :ola: , PF rockar som vanligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Endast 75 max uttryckssymboler är tillåtna.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Ditt tidigare innehåll har återställts.   Rensa redigerare

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Skapa nytt...