Gå till innehåll

Tappar anslutningen till Prima


Pokershark
 Share

Recommended Posts

Någon som har ett tips på hur jag löser detta problem? Kan inte spela mera på prima om det inte finns en lösning. Tex. så frös klienten just nu där jag var inblandad i en 40bb pott samt hade AA på det andra bordet. Det är ju skoj. Så jävla bra är jag inte att jag har sån edge att jag kan förlora potter på just anslutningsproblem.

Länk till kommentar
Dela på andra webbplatser

Prima brukar lagga lite då å då, dock så brukar vissa klienter bli allmänt slöa och hänga sig då och då när handhistoryfilerna blivit riktigt stora, så ett tips kan vara att ta bort dem och kolla om det blir bättre...

 

NU menar jag alltså handhistoryfilerna i mappen för pokerklienten, inte pokertracker osv..

Länk till kommentar
Dela på andra webbplatser

Prima brukar lagga lite då å då, dock så brukar vissa klienter bli allmänt slöa och hänga sig då och då när handhistoryfilerna blivit riktigt stora, så ett tips kan vara att ta bort dem och kolla om det blir bättre...

 

NU menar jag alltså handhistoryfilerna i mappen för pokerklienten, inte pokertracker osv..

Tack för ett konkret förslag! Ska testa det!

Länk till kommentar
Dela på andra webbplatser

Har haft samma problem i snart en månads tid.

Har försökt det mesta, mecka med brandväggar, antivirus, routers etc. Stängt av allt och kört 'oskyddat', inte heller det har hjälpt.

Sparar ej hand history heller.

 

Kontaktade supporten igår (Battlefield) men kom ingen vart där heller, förslagen var de gamla vanliga, stäng av antivirus etc. Efter 10 minuter hängde sig livechatten också :-(

 

Börjat bli så svårt att spela att det tyvärr ser ut som om jag får byta pokernätverk. Trist...

Länk till kommentar
Dela på andra webbplatser

Verkar inte finnas någon lösning till problemet. Vet att MrFroggyX hade samma problem då han bodde i samma område som mig och han hade även Tele2 som jag nu har. http://www.pokerforum.nu/forum/showthread.php?t=7420

 

Är väl bara att byta nätverk då om ingen har något bra förslag? Är lite skumt för att först efter ca 10 min kommer en ruta upp att jag tappat anslutningen och då hoppar det alltid omgående igång. Spelar ingen roll om jag startar om klienten för frysningen kvarstår tills det gått ca. 10min.

Länk till kommentar
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Endast 75 max uttryckssymboler är tillåtna.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Ditt tidigare innehåll har återställts.   Rensa redigerare

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Skapa nytt...