Gå till innehåll
urmy

Bildskärmsinställning?

Recommended Posts

Hej pf! Fick min 30"are idag, en Dell för att vara mer exakt och den var riktigt fin. Problemet jag har nu är dock att allt ser rätt kasst ut på skärmen, väldigt dålig skärpa eller vad man ska säga. Kör en 20" på högkant brevid där bilden är perfekt, och jag undrar nu vad jag har missat att ställa in på min nya skärm som gör att den ser ut som den gör.

 

Ska tillläggas att jag sänkte upplösningen och fick en mycket skarpare bild konstigt nog. Har ett 8800 GTS geforce som jag kör allt på.

 

 

 

Edit: såg nu på laptopen att det inte var något fel med bilden alls. Vad kan det vara som strular? Har uppdaterat senaste drivrutinen och skärmen brevid funkar galant, är det några skärminställningar på själva skärmen eller ska jag in och leka med mjukvaran?

 

För att förklara lite bättre så ser bilden riktigt kass ut, ser ut som upplösningen är dålig fast den är på 2560x1600. Text går knappt att läsa, skärpan blir dock bra när jag sänker upplösningen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Upptäckte att det går att läsa text med 2560 x 1600 upplösning men då måste jag zooma in med ctrl + scroll. Fortfarande rätt lost dock. Hjälp skulle uppskattas.

 

Edit: titta på film går bra

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kör du med två DVI-kablar in? För 2560x1600 behövs "Dual Link DVI" och det är inte alla grafikkort som klarar det men kör du den upplösningen så bör du redan köra det gissar jag på.

Kör en HP LP3065 och har inte upplevt några sådana problem alls, kanske är glasögon som behövs om det blir bra när du zoomar in ;)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kör du med två DVI-kablar in? För 2560x1600 behövs "Dual Link DVI" och det är inte alla grafikkort som klarar det men kör du den upplösningen så bör du redan köra det gissar jag på.

Kör en HP LP3065 och har inte upplevt några sådana problem alls, kanske är glasögon som behövs om det blir bra när du zoomar in ;)

 

Jag är så smart, hade en DVI inkopplad i den förra skärmen, bytte aldrig ut den mot dual dvi, det var det som skapade den dåliga bilden. Bytt till dual-dvi nu och allt funkar klockers. Sorry för allt :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Endast 75 max uttryckssymboler är tillåtna.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Ditt tidigare innehåll har återställts.   Rensa redigerare

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Skapa nytt...