Gå till innehåll
hajen

Allt om Holdem Manager

Recommended Posts

Plötsligt hittar inte Holdem Manager databasen längre. Igår gick det utmärkt. Någon som har någon bra idé vad jag kan hitta på?

 

postgres.jpg

 

Tja, börja med att kontrollera att porten är öppen och åtkomlig samt att tjänsten är igång (om du är en hightech-hacker kan du telnetta till den porten).

 

Du har ett program som heter pgAdmin (under postgreSQL), där du kan undersöka status och ansluta till databaser.

 

Saker som kan göra att porten plötsligt stängs eller att tjänsten inte längre startas automatiskt är bland annat uppgradering av sql-servern, installation av virusskydd / brandvägg. Har du genomfört någon åtgärd på sistone? :-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tja, börja med att kontrollera att porten är öppen och åtkomlig samt att tjänsten är igång (om du är en hightech-hacker kan du telnetta till den porten).

 

Du har ett program som heter pgAdmin (under postgreSQL), där du kan undersöka status och ansluta till databaser.

 

Saker som kan göra att porten plötsligt stängs eller att tjänsten inte längre startas automatiskt är bland annat uppgradering av sql-servern, installation av virusskydd / brandvägg. Har du genomfört någon åtgärd på sistone? :-)

 

 

Tack för tipsen! Jag har väl genomfört alldeles för få åtgärder :) Porten verkar inte vara öppen. När det gäller såna här prylar måste du tala som om du pratade till ett mycket litet barn. Jag är varken hi tech eller hacker. Det sämsta med det här jobbet är att jag är min egen IT-kille på allt som inte rör poker.se typ....

 

I pgadmin får jag meddelandet "Server doesnt listen"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nåväl, frukta inte!

 

Det finns en mirakellösning som nästan alltid hjälper, nämligen att installera en helt ny version av postgresql. Installationsprogrammet kommer öppna portar och se till att allt fungerar åt dig. Men det kräver att du gör backup på databasen och sedan importerar händerna på nytt. Så innan du faller tillbaka på det skulle jag rekommendera att du kämpar med lite felsökning :-)

 

Porten verkar inte vara öppen.

 

Om så är fallet måste du utreda varför och åtgärda det. Det innebär t.ex. att du ska gå in i kontrollpanelen och kolla brandväggen / lägga till ett undantag i brandväggen / virusskyddet. Men låt oss vänta lite med det. Istället vill jag att du försäkrar dig om att det verkligen finns något som vill lyssna på port 5432 (dvs att du faktiskt har tjänsten igång).

 

Det första jag skulle göra är att starta om servern och se om du får några felmeddelanden vid uppstart. Så här gör du för att stoppa och sedan återstarta servern:

 

1. Gå in under PostgreSQL och starta Stop Server. Det kommer då upp ett textfönster (terminalfönster eller DOS-fönster) med lite text. Kontrollera att det verkar okej. Om du vill kan du roa dig med att starta kommandot flera gånger för att se skillnaden mellan att stoppa en server som är igång och en som redan är stoppad.

 

2. Starta på liknande sätt Start Server. Notera särskilt om det uppstår något felmeddelande under uppstart. (Återigen kan du roa dig med att köra flera gånger för att se skillnaden mellan att starta en server och att försöka starta en som redan är igång).

 

Du kan också starta om servern från pgAdmin, men poängen med att göra det i ett terminalfönster är att du får tillgång till lite mer information (och slipper leta i loggar)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som Slaktis säger jag vet att det där normalt funkar, dock är det här ett problem som dyker upp med jämna mellanrum, fan vet varför.

MEN, jag har en enklare lösning på det numera. Jag startar om Windows. Det hjälper alltid. Fan vet varför

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MEN, jag har en enklare lösning på det numera. Jag startar om Windows. Det hjälper alltid.

 

Lysande!

 

:-)

 

Men om inte det hjälper får man som sagt felsöka på riktigt... Dessutom kanske Valterego är en såndär som värnar sin uptime! :-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Som Slaktis säger jag vet att det där normalt funkar, dock är det här ett problem som dyker upp med jämna mellanrum, fan vet varför.

MEN, jag har en enklare lösning på det numera. Jag startar om Windows. Det hjälper alltid. Fan vet varför

 

Vadå startar om windows? Slår av och på datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Nåväl, frukta inte!

 

1. Gå in under PostgreSQL och starta Stop Server. Det kommer då upp ett textfönster (terminalfönster eller DOS-fönster) med lite text. Kontrollera att det verkar okej.

 

 

stopserver.jpg

 

 

2. Starta på liknande sätt Start Server. Notera särskilt om det uppstår något felmeddelande under uppstart.

 

startserver.jpg

 

Känns som att det inte står helt rätt till....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja? Ni som kör PC gör nog normalt så.....eller?

 

Asch jag ville bara retas lite skojar bara, jag gjorde som så när jag körde PC, numera startar jag bara om Win.

Men jag misstänker att du redan gjort så. Så då återstår att ladda ner PgrSql igen. Vill minnas att jag säkerhetskopierade mappen jag hade som destinations mapp för HM, men behövde aldrig använda den, det funkade automatiskt.

(Tror ja :-( ) Så gör det för säkerhetskull

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Känns som att det inte står helt rätt till....

 

De goda nyheterna är att du tycks ha hittat felet :-)

 

Testa att starta servern som administratör eller kolla vilka rättigheter som är satta just nu

 

Edit: verkar vara fler som haft ditt problem, de har stängt av uac eller kört som administratör

 

t.ex. testa att köra som administratör http://faq.holdemmanager.com/questions/129/Run+.exe+Files+As+Administrator+%28Windows+7+%26+Vista%29

 

Eller helt stänga av UACn

 

http://faq.holdemmanager.com/questions/29/Turning+Off+UAC+%28Vista%29

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
De goda nyheterna är att du tycks ha hittat felet :-)

 

Testa att starta servern som administratör eller kolla vilka rättigheter som är satta just nu

 

Edit: verkar vara fler som haft ditt problem, de har stängt av uac eller kört som administratör

 

t.ex. http://faq.holdemmanager.com/questions/129/Run+.exe+Files+As+Administrator+%28Windows+7+%26+Vista%29

 

Eller

 

http://faq.holdemmanager.com/questions/29/Turning+Off+UAC+%28Vista%29

 

Att köra som admin funkar inte. Får samma felmeddelande. Ska läsa in mig lite på länkarna. Vill helst undvika om möjligt att ominstallera. Stort tack so far!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En bra länk att börja läsa bör vara denna http://faq.holdemmanager.com/questions/91/Can%27t+Connect+%7B47%7D+Failed+to+Start+PostgreSQL+

 

 

Med den information som framkommit hittills verkar det sannolikt att du (pga av UAC) inte har rättigheter att starta din server.

 

En ominstallation löser förmodligen problemet (kommer sätta rätt rättigheter åt dig), men visst vore det coolt om du lyckades fixa det utan ominstallation?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det blev tyvärr en ominstallation till slut. Hur som, stort tack för att du tog dig tid, slaktis! Uppskattas stort.

 

Och dig, Crap, är jag skyldig massor. Det här är bara en liten droppe till i ett stort glas. Men det vet du.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sugen på HEM 2, men fattar inte hur jag ska göra på hemsidan för att uppgradera? Någon som köpt det och vet hur mycket det blir? Läste först 45$ sen 75$ vad stämmer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sugen på HEM 2, men fattar inte hur jag ska göra på hemsidan för att uppgradera? Någon som köpt det och vet hur mycket det blir? Läste först 45$ sen 75$ vad stämmer?

 

 

jag fick det gratis med min gamla licens, gillade det dock inte, delvis funkade det knappt till svs och har du inte en riktigt snabb burk blir det mkt lagg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jag fick det gratis med min gamla licens, gillade det dock inte, delvis funkade det knappt till svs och har du inte en riktigt snabb burk blir det mkt lagg

 

Hur då? :o då köpte du det nyss eller? Kanske är bättre vänta tills allt flyter på som det ska göra? Verkar vara mycket buggar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hur då? :o då köpte du det nyss eller? Kanske är bättre vänta tills allt flyter på som det ska göra? Verkar vara mycket buggar?

 

Pokerclienten + HUDen laggar.

HEM1 HUDs fungerar inte till 100% i HEM2, dom har ändrat på namn tex steal.tot till bara steal och hela skiten går sönder speciellt för mig som har ett special HUD(vad är "PF" 3bet?).

 

Ni som multitablar +5 bord måste ju gå wild på den här skiten.

 

Än så länge har jag inte sett nånting som är bättre med tvåan än ettan. Okej en grej, man kan lägga HUD stats utanför bordet med typ 2 centimeter, typ intresseant för folk spelar 2 bord

 

enbart pga huden går jag tillbaka till ettan, synd att man köpte skiten. Kanske man kunde ha använt sin credit för leakbuster eller liknande :P

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Någon som har koll på varför mina stats i HEM2 går bananaz så fort jag öppnar ett till bord? Blir alltså fel stats på fel gubbe :). Hur kirrar jag detta?

 

Extremt tacksam för svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hur då? :o då köpte du det nyss eller? Kanske är bättre vänta tills allt flyter på som det ska göra? Verkar vara mycket buggar?

 

ingen aning varför :P Men har iaf haft min licens i över ett år, kanske har o göra med vilken licens man har, finns ju olika för low o midstakes har jag för mig.

Spelar du på svs kan du glömma HM2 för det funkar typ inte alls än, väldigt segt var det iaf, så tror det är bäst o vänta lite tills de har fått ordning på allt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag fick dock en fullständig version med produktnyckel o allt, kanske beror det på att jag köpt leakbuster ganska nyligen

 

Fick jag med av någon oklar anledning... Har dock inte köpt något av dem sedan jag köpte HM för bra många år sedan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Endast 75 max uttryckssymboler är tillåtna.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Ditt tidigare innehåll har återställts.   Rensa redigerare

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Skapa nytt...